Plan: Available: All plansĀ
Users: Available: All users
Practice Management Source: Available: All sources
Issue
When opening a document in Co-edit, the following issues occur:
- If Edit in Desktop is selected to continue editing the document, changes do not always sync back to FYI. However, using Office in the browser, changes sync back to FYI successfully once finished editing.
- Other users may also be editing the document, but they are not always shown when I or others open it.
Cause
When the document is opened with Co-edit, it is saved to the OneDrive Admin Account FYI - Co-Edit folder. When the document has finished editing, it is moved to the OneDrive Admin Account FYI - Processed folder.
If the document is opened again with Co-edit shortly afterwards, the browser version creates a new version in the OneDrive Admin Account FYI - Co-Edit folder.
However, when selecting Edit in Desktop, the Office desktop app cache may not yet be cleared and may still reference the older version, which is now located in the FYI - Processed folder.
Changes are then saved to the older version in the FYI - Processed folder and are not synced back to FYI when the user clicks Finish Co-Editing.
Solution
This behaviour is caused by caching within the Office desktop apps, and FYI does not have control over this behaviour. Practices would need to raise the issue with Microsoft support if further investigation is required.
Note: This behaviour only affects the Office desktop apps and does not occur when editing documents using the browser version of Office.
As a workaround, consider the following:
- Leave documents in Co-edit until Finish Co-Editing is selected. Refer to Overview - Co-Edit with your Team.
- Use Co-edit with the browser versions of Office apps.
- Discuss Office desktop app settings with your IT, including whether clearing the cache when closing the app is suitable.