Error "There was potentially an error uploading this document. Please check and re-create if needed." when importing a document

Plan: Available: All plansĀ 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

After importing a document to FYI, the following error notification is received via email and a System comment on the document:

  • There was potentially an error uploading this document. Please check and re-create if needed.

Cause

The document did not upload correctly. This could have been caused by a temporary network error during upload, a corrupted or incompatible file, or the browser session being interrupted or timed out.

Solution

To resolve the issue:

Was this article helpful?
0 out of 0 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.