Plan: Available: All plansĀ
Users: Available: All users
Practice Management Source: Available: All sources
Issue
After importing a document to FYI, the following error notification is received via email and a System comment on the document:
- There was potentially an error uploading this document. Please check and re-create if needed.
Cause
The document did not upload correctly. This could have been caused by a temporary network error during upload, a corrupted or incompatible file, or the browser session being interrupted or timed out.
Solution
To resolve the issue:
- For Office documents (Word, Excel, PowerPoint):
- Re-upload a new version of the existing document.
- For PDF documents:
- Delete the PDF from FYI.
- Re-import the file to FYI using Drag and Drop or FYI - My Imports folder.