FYI Desktop App displays "Authorisation error, please confirm your access levels with an Admin" when finished editing

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When clicking Finished Editing on a document, the following error message is displayed in the FYI Desktop App:

  • Authorisation error, please confirm your access levels with an Admin.

Cause

The document has been permanently deleted from FYI while still out for editing, and cannot be checked back into FYI.

It is important that documents are always checked in before they are permanently deleted from FYI.

Solution

Step 1 - Upload a new document

A new document will need to be uploaded to FYI because the original document has been permanently deleted, and cannot be checked back in using the FYI Desktop App.

To upload a new document:

  1. Open the FYI Desktop App folder using Windows Explorer, then upload the document.
     
  2. After the upload has completed, safely remove the document from the FYI Desktop folder.

Step 2 - Remove the original document from FYI Desktop

To ensure the error is cleared, the original document will need to be removed from the FYI Desktop App:

  1. Close FYI Desktop App from the system tray.
     
  2. Delete the FYI Desktop folder in AppData\Roaming.
     
  3. Open FYI Desktop and log in.
     
  4. The document will no longer display in the system tray.
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