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Users: Available: All users
Practice Management Source: Available: All sources
Issue
When attempting to open a document using Co-edit, the following error displays:
- "Item Not Found. If this issue persists please check your Status in My Settings."
Cause
This error is displayed when the OneDrive Admin Account has been changed, and the document has not yet been checked back in from Co-editing.
Solution
To resolve the issue, the user must first finish Co-editing on the document. Once Co-editing has been finished, the document can then be opened again using Co-edit, which uploads the document to the new OneDrive Admin Account.
For detailed instructions, refer to Co-Editing an Internal Document.
To finish Co-editing for a single document:
- Select the document in a list.
- In the Drawer, click Finish Co-Editing.
- Click Yes to confirm.
The document then then be opened using Co-Edit as required.