Plan: Available: All plans
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Not Available: FYI, Xero Practice Manager, MYOB Practice Management (formerly GreatSoft) Available: APS, IRIS, MYOB AE & AO, CCH Central
Issue
When synchronising clients from an integrated Practice Management platform via Practice Sync, some clients are not updated in FYI, and the following error is displayed in Practice Activity:
- (Number) Clients skipped as they do not have a name.
Add a name to the affected clients in your Practice Management platform. Changes will sync at the next scheduled sync.
Cause
This error occurs when one or more client records in the integrated Practice Management platform do not contain a Client name.
Because the Client name is required, FYI cannot create the client during the synchronisation process.
Solution
To view which clients could not be synchronised:
- Click on the error message in Practice Activity to display the drawer.
- The Client Code will be displayed for all clients that could not be synchronised.
- Update the clients in your Practice Management platform to add a name.
- During the next scheduled synchronisation, the clients will be synchronised accordingly.