"Something went wrong" error when installing the FYI add-in from the Microsoft Apps store.

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When installing the FYI add-in from the Microsoft Apps store, Outlook displays a message: "Something went wrong."

Cause

Web add-ins, such as FYI for Outlook, are deployed from Microsoft's servers. Factors such as setup, device configuration, or organisational policies in the Microsoft 365 tenant may prevent successful installation.

Solution

FYI does not control the deployment of add-ins, and does not administer policies or devices, therefore we cannot provide technical troubleshooting beyond the recommendations listed below:

  • Update Microsoft Edge to the latest version.
  • Check the device’s date and time settings are correct, then restart the device if changes are made.
  • Clear cache and cookies in Microsoft Edge.
  • Try installing a different add-in in Outlook to confirm if the issue is specific to FYI.
  • Confirm users have the required permission to install add-ins: My ReadWriteMailbox Apps. Note that permission changes may take up to 24 hours to take effect.

If you continue to encounter installation issues, please contact your internal IT team or Microsoft Support for assistance.

 

Was this article helpful?
0 out of 0 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.