Issue
When integrated with Generic Practice Management Software and importing data from a CSV file into FYI, the file is not imported, and one of the following errors is displayed:
- CSV Import failed due to required columns missing.
- Please update your import file to match the required CSV format. Sample files are available to download if required.
Cause
The CSV file is missing a mandatory column required by the import, for example, the ContactID column when importing Contacts.
Solution
Update the file to contain all mandatory columns before retrying the import.
For sample files, refer to CSV Files for the integration with Generic Practice Management Software.