"Error connecting to FYI. Check network connection." when using FYI Desktop Practice Sync App

Issue

This article relates to the Practice Sync app for:

When configuring the FYI Connection Details in the Practice Sync app or performing a Flush Cache, the following error is displayed in the FYI Connection section of the app:

User: "(Email address of the last logged-in user)" 
Practice: "Error connecting to FYI. Check network connection."

Note: If this is the first time the app has been configured, the User details will remain blank.

Cause

Practice Sync has encountered a possible network issue.

Solution

Users should wait for the next successful synchronisation with their Practice Management source, at which point the error should be resolved.

If the error persists after the next successful synchronisation, users should check the configuration in the Settings section of the FYI Practice Sync Desktop App.

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