"Login.microsoftonline.com refused to connect" when previewing Word and Excel documents in the FYI Drawer using Chrome

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When previewing Word and Excel documents in the FYI Drawer using Chrome the following error displays. 

  • "Login.microsoftonline.com refused to connect"

Read, Export and Edit in FYI all work.

Cause

Chrome is blocking all third-party cookies.

Solution 

In Chrome, add https://go.fyi.app/ to Sites that can always use cookies so this is added as an exception to the third-party cookies that are blocked.

Refer to the Google help article Delete, allow and manage cookies in Chrome.

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