FYI Add-in is not working or only shows a blank window in Outlook or Office online

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

In Outlook or Office online, the FYI Add-in is not working. The FYI icon is displayed, but when clicked, a spinning loading circle is displayed for a few seconds and then goes blank.

Cause

Your browser settings are blocking third-party cookies.

Solution

Set your browser to allow third-party cookies.

  1. In Chrome, go to the menu and select Settings.
  2. Scroll down to Cookies and other site data.
  3. Click Allow all cookies to enable it.

 

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