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Users: Available: All users
Practice Management Source: Available: All sources
Issue
In Outlook or Office online, the FYI Add-in is not working. The FYI icon is displayed, but when clicked, a spinning loading circle is displayed for a few seconds and then goes blank.
Cause
Your browser settings are blocking third-party cookies.
Solution
Set your browser to allow third-party cookies.
- In Chrome, go to the menu and select Settings.
- Scroll down to Cookies and other site data.
- Click Allow all cookies to enable it.