Features

"Error creating / updating client contacts" when using FYI Practice Sync

Issue

For practices integrated with APS, when synchronising new or updated contacts with FYI the following errors display in Practice Activity:

  • Error creating / updating client contacts
  • Error while data reading client details for contacts

The contact cannot be synced to the client in FYI. 

Cause

Practice Sync temporarily lost connection with FYI, due to a Bad Gateway error or possible network issue. 

Solution

Users should wait for the next successful synchronisation with APS and FYI, at which point the contact should sync correctly.

If the error persists after the next successful synchronisation, please reach out to our Support Team for assistance.

 

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