"There are network issues stopping us from opening your document" when editing a word document on the desktop

Plan: Available: All plansĀ 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

I am opening a document to edit it using Office desktop and I get the error "There are network issues stopping us from opening your document".

Cause

This error is not caused by FYI. Refer to the following Microsoft article, and contact your IT department.

https://answers.microsoft.com/en-us/msoffice/forum/all/there-are-network-issues-stopping-us-from-opening/62cdd47b-35e8-4a60-937a-50bdb22f0f03

Was this article helpful?
0 out of 4 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.