Features

"My imports cannot finish syncing. Request failed with status code 500" when syncing from FYI - My Imports

Issue

When a user clicks the FYI - My Imports button on the In Tray to import documents into FYI, one of the following messages is displayed:

  • My imports cannot finish syncing. Request failed with status code 500".
  • My imports cannot finish syncing. Network Error.

Checking the My Settings - Status tab, all the settings display as green, and no errors are reported.

Cause

FYI is attempting to import from a shared folder of the practice, and not the individual user's OneDrive folder.

This can typically occur when the user was added to a shared mailbox before their first import of documents to FYI from their individual folder.

Solution

To resolve the issue:

  1. Remove the shared folder from the user's OneDrive. If you're unsure how to complete this step, please refer to your IT Administrator.

  2. Log into FYI as the user. From Home - In Tray, click FYI - My Imports to trigger a sync. 

  3. After a successful import, re-share the shared mailbox again.
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