Delays when opening documents for Edit in Desktop

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When opening a document in FYI to edit it, there is a long delay opening the file.

This may also sometimes display the following error:

'Sorry, we couldn't find "https://...". Is it possible it was moved, renamed or deleted?

Cause

This error can be caused if your OneDrive is often or permanently syncing. When opening documents via OneDrive. It is commonly caused if you are syncing a very large number of documents, or if the documents that are syncing are very large.

Solution

Refer to the article In FYI "Sorry we couldn't find 'https://...." when opening documents for Edit in Desktop and for OneDrive Syncing.

 

Was this article helpful?
0 out of 1 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.