Plan: Not Available: Intermediate Available: Pro or Elite
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Available: All sources
Issue
When sending a document for signing with Adobe Sign, using the Signature button, I get the error "'user's email address' not available in AdobeSign".
Cause
When the connection to Adobe Sign was made, this was set up with the " Assign documents to individual users switch to "On", and the user sending the document does not have an Adobe Sign account.
Solution
Refer to Integration with Adobe Sign, and check if the integration is set using Assign documents to individual users switched to "On". If this is, ensure the user sending the document has an Adobe Sign account.