"Unfileable attachment, upload via FYI web" when trying to view, file or open attached emails.

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

I have an email that has been filed, but when I try to view, file or open the attached emails I see one of the following messages in the Attachments section in the drawer:

  • Unfileable attachment, upload via FYI web
  • Safe Attachments Scan in Progress message

Cause

FYI cannot automatically file the email attachments. 

Solution

Files that cannot be auto-filed need to be filed manually. 

  1. From the email, save the attachment(s) to your computer.
  2. You can then import the attachments as separate documents, using drag and drop or import. Refer to Drag and Drop and Using OneDrive FYI - My Imports to Automatically Import to your In Tray.

Note: You cannot reply or forward an email that was imported as a .msg file format. If this is needed, you can convert the .msg to .eml and re-import it. Refer to "Error creating document. Oh no, we had a problem creating your document" or "Cannot carry out your request" when creating a document.

 

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