"Error creating document. Oh no, we had a problem creating your document" or "Cannot carry out your request" when creating a document

Plan: Available: All plansĀ 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When a user tries to create a document (such as an email, or a document from Word, Excel, or PowerPoint) in FYI, they get one of the following error messages:

  • Cannot carry out your request
  • Oh no, we had a problem creating your document

Cause

This issue can be caused by one of the following:

Template, Stationery, or Signature issue

If the email or document is being created from a Template, or using Stationery or Signature, there may be a problem with the Template, Stationery, or Email Signature.

Solution

In some circumstances, the issue can be resolved by logging off and logging in to FYI again. This refreshes the FYI session before checking the Template, Stationery, or Email Signature settings.

  1. Click Settings in the top right-hand corner of FYI.
  2. Select Log off.
  3. Log in again.

If the issue continues, check the Template, Stationery, or Email Signature:

  • For Word documents and stationery, check the template's Filing details section and ensure that Merge Fields is enabled and Merge Names is toggled off.
  • For Excel templates:
    • If using Merge Names, check the Filing details section and ensure that Merge Names is enabled and Merge Fields is toggled off.
    • If using Merge Fields, check the Filing details section and ensure that Merge Fields is enabled and Merge Names is toggled off.

For more details, refer to:

If all the Merge Fields are correct, create a new Template, Stationery, or Email Signature and replace the original content.

Invalid links in the Spreadsheet Template

This issue may occur when the Spreadsheet Template contains invalid links.

Solution

Check the Spreadsheet Template for invalid links and update the template:

  1. From Knowledge - Templates, export the spreadsheet from the relevant Template.
  2. Open the spreadsheet in Excel desktop and click Enable Editing.
    Note: When you open the spreadsheet, you may see a message such as "We can't update some of the links in your workbook right now". You can continue without updating their values, or correct the incorrect links.
  3. In Excel, from the Data menu, select Edit Links, then select Check Links.
  4. Check for any links that show "Error: Source not found".
  5. Correct the link or use the option Break Links.
  6. Save the spreadsheet and in the Template, use Upload to upload the corrected spreadsheet.
Email imported in .msg file format

Due to Microsoft restrictions, emails imported with a .msg file format cannot be replied to or forwarded.

Solution

The email will need to be imported as a .eml file, using the following steps:

  1. Download the email from Outlook Online as a .eml file. Refer to the following Microsoft help article for more information.
  2. Import the .eml file to FYI using Drag and Drop or via your FYI - My Imports OneDrive folder.
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