Plan: Available: All plans
Users: Available: All users
Practice Management Source: Available: All sources
Issue
When loading an Add-in, such as the FYI Drawer in Outlook, one of the following errors may display:
- "Add-in Error. Something went wrong and we couldn't start this add-in. Please try again later or contact your system administrator."
- "This add-in could not be started. Close this dialog to ignore the problem or click “Restart” to try again."
Cause
This issue is commonly caused by a problem with the component used by Microsoft Office to display Add-ins.
Users on updated versions of Windows 11, Windows 10, and Microsoft 365 typically have Microsoft Edge used to render their Add-ins. The Desktop App Web Viewer has likely become corrupted and will need to be reinstalled.
Solution
This issue may require assistance from your IT administrator, particularly if you do not have permission to install or modify programs on your computer.
- On the affected computer, open Control Panel.
- Select Programs.
- Select Programs and Features.
- In the list of programs, locate Microsoft Edge WebView2 Runtime.
- Right-click the program and select Change.
- On the pop-up, select Repair.
Reopen Outlook and confirm the FYI Drawer loads successfully.
If repairing WebView2 does not resolve the issue, you may need to uninstall it.
However, before uninstalling please be aware of the following possible implications:
- Some applications using WebView2 may not work as expected.
- The component may reinstall automatically during Windows updates.
- Consult your IT consultant if required.
To uninstall WebView2:
- Open Control Panel.
- Select Programs.
- Select Programs and Features.
- Locate Microsoft Edge WebView2 Runtime.
- Right-click and select Uninstall.
- Follow the prompts to complete the process.
Reopen Outlook and confirm the FYI Drawer loads successfully.
Note: This step should only be completed by an experienced IT administrator.
- Close all Office applications, including Outlook.
- Open PowerShell with administrator privileges.
- Run the following command:
powershell Add-AppxPackage -register -disable c:\\windows\\SystemApps\\Microsoft.Win32WebViewHost_cw5n1h2txyewy\\AppxManifest.xml
- Restart Outlook and check if the FYI Drawer loads.
If the issue is still not resolved, contact your IT administrator for assistance, or contact FYI Support.
For more information on supported browsers for Office Add-ins, refer to the Microsoft article: Browsers used by Office Add-ins.