Issue
When importing from NowInfinity or BGL, the Process History displays an error "Invalid authentication with NowInfinity, please reconnect app".
Cause
This could be caused by one of the following. See below for the solution for each of these.
- Issue with the password of the user that Authorised the Integration
- There is more than one Connection using the same Account Name
- Check the Status Page
Issue with the password of the user that Authorised the Integration
The password of the user that connected the integration may have expired or changed, breaking the connection to FYI.
Solution
Reconnect the app.
- As an FYI Admin, go to Automation - Apps.
- Locate either the NowInfinity or BGL app and click on the cog icon to edit the settings.
- Click Disconnect.
- Click Connect.
- Enter the Username and Password for the administrator to re-enable the integration.
- The synchronisation will run overnight. Any documents that failed to import since the initial error and reconnection will be retrospectively processed overnight.
- Check the following day to confirm documents have been imported.
There is more than one Connection using the same Account Name
Check if there is more than one connection using the same account name.
If there is:
- Disconnect all connections that use the same name.
- Reconnect the account.
- Check that there is only a single instance of that account name shown.
- The synchronisation will run overnight. Any documents that failed to import since the initial error and reconnection will be retrospectively processed overnight.
- Check the following day to confirm documents have been imported.
Check the Status Page
You will need to review the NowInfinity or BGL Status Page to confirm if there are any current incidents. Refer to the following links below depending on your integration:
If there is an incident that causes authentication to fail, you may need to re-authenticate the connection by disconnecting and reconnecting the app.
- As an FYI Admin, go to Automation - Apps.
- Locate either the NowInfinity or BGL app and click on the cog icon to edit the settings.
- Click Disconnect.
- Click Connect.
- Enter the Username and Password for the administrator to re-enable the integration.
- The synchronisation will run overnight. Any documents that failed to import since the initial error and reconnection will be retrospectively processed overnight.
- Check the following day to confirm documents have been imported.