"Oh no... an error has occurred" due to FYI web app not automatically updating

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

Users are occasionally getting an error such as "Oh no... an error has occurred".

This could be, for example, when clicking on an Automation Process, but this could happen when trying to access a variety of functions.

Cause

This can be caused if the automatic refresh for the FYI web app has not updated the user session to the most recent version of FYI.

Solution

Refresh the FYI web app as follows:

  1. Navigate away from the page that is showing the error by selecting a different menu option from the top navigation.
  2. Refresh the FYI app. Refer to Checking the latest version of the FYI web app.
  3. Select the function or document again that was giving the error (for example, go to Automations and  open the relevant Automation Process again.

 

Was this article helpful?
0 out of 6 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.