Plan: Available: All plansĀ
Users: Available: All users
Practice Management Source: Available: All sources
Issue
When running Outlook Online (the web app in a browser) I am getting the following issues:
- The pre-filled client filing details are not correct. These are being pre-filled from the initially used email.
- The FYI Add-in does not refresh when an email is selected. When an email is selected, a small spinning wheel appears briefly in the FYI Add-in to indicate it is refreshing.
Cause
Conversation View in your Outlook Online has been set as "Off",
Solution
Use Settings to set Conversation View in your Outlook Online so this is NOT set to "Off". Then check that you can switch between items in Outlook.
For details, refer to this Microsoft article. Change how email is displayed in Outlook on the web