Plan: Available: All plans
Users: Available: All users
Practice Management Source: Available: All sources
Issue
When checking My Settings - Status page, one of the following errors is displayed:
- Could not find 'FYI - My Edits' in your OneDrive
- "Directory recorded does not match the account you are logged in with"
Cause
The FYI - My Edits Folder has been renamed, moved or deleted from OneDrive.
If the error displayed is Could not find 'FYI - My Edits' in your OneDrive:
- FYI - My Edits folder was moved, or
- FYI - My Edits folder was deleted
If the error displayed is "Directory recorded does not match the account you are logged in with":
- FYI - My Edits folder was renamed, and a new folder with the same name was manually created.
Note, the folder must be in the first level of OneDrive and cannot be renamed, nested within other folders or deleted.
Solution
FYI - My Edits folder has been moved
Note: IT assistance may be required to resolve this issue.
First, users should check to confirm if the FYI - My Edits has been moved:
- Open the Start Menu on your computer and search FYI - My Edits.
If the folder cannot be found, refer to the Solution FYI - My Edits folder has been deleted. Otherwise, move to Step 2. - Right-click the matching result and select Open Folder Location.
- Drag the folder back to the first level of OneDrive.
- Once OneDrive has completed a sync, check your Status page in FYI to ensure the error has been removed.
Refer to the Find your files in Windows Microsoft support article for more information.
FYI - My Edits folder has been deleted
Important: Ensure that you have first checked to make sure that the FYI - My Edits folder has not been moved, before following these steps.
If the folder has been deleted, FYI will recreate the folder:
- In FYI, navigate to My Settings - Status tab.
- Click Fix Me next to the FYI - My Edits row.
FYI will recreate the folder in OneDrive and the error will be removed.
FYI - My Edits folder was renamed, and a new folder with the same name was manually created
Note: IT assistance may be required to resolve this issue.
- In FYI, find an Office document and copy the Document Reference Number. Then, open the document for editing.
- Open the Start menu on your computer and search for the Document Reference Number.
- Right-click the matching result and select Open Folder Location:
- If the folder has been renamed, change this to FYI - My Edits.
- If the folder is located in another folder, drag the FYI - My Edits folder back to the first level of OneDrive
- Once OneDrive has completed a sync, check your Status page in FYI to ensure the error has been removed.
Tip: Remember to check the original document back in for Editing.
Refer to the Find your files in Windows Microsoft support article for more information.