Document does not open when selecting Edit in Browser due to FYI pop-up being blocked

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Users: Available: All users

Practice Management Source: Available: All sources

Issue

When selecting Edit in Browser from the Edit options, the document that was selected in the FYI list does not open.

1611 Edit with FYI Desktop.gif

Cause

This issue occurs when the browser is set to block pop-ups.

3205_Allow_Pop-ups.gif

Solution

You need to set your browser to allow pop-ups from https://go.fyi.app.

In Chrome you will need to set this using the Settings - Advanced Settings - Privacy options.

When the FYI pop-ups are no longer blocked, editing a document in your browser will open the document in a new tab for you to view and edit.

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