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Issue
Documents placed in the OneDrive FYI - My Imports folder are not synchronising into FYI.
Additionally, the OneDrive cloud icon displays as continuously syncing in the Windows system tray.
For information on FYI - My Imports, refer to Using OneDrive FYI - My Imports to Automatically Import to your In Tray.
Cause
- The OneDrive application may not be running.
- You may be trying to import a very large document, a large number of documents, or multiple users may be syncing using the same shared OneDrive.
- Your Microsoft 365 password may have recently changed.
Note: There is a file size limit of 500 MB for files imported via the FYI - My Imports folder.
Solution
OneDrive is managed by Microsoft. Issues importing documents are typically related to the OneDrive application running on your computer. Try the following.
- From your taskbar, check to see if OneDrive is open and running. The cloud icon should be displayed.
- If you do not see the cloud icon, contact your IT team to ensure OneDrive opens automatically when you log in.
- Select the OneDrive icon in the Windows taskbar notification area.
- Click Help & Settings and select Close OneDrive.
- Reopen OneDrive by searching for OneDrive in the Windows search.
- Select and open the OneDrive app.
Check whether OneDrive is continuously syncing and confirm that it is up to date.
Refer to How to check if the OneDrive is permanently or often syncing.
If a document exceeds the 500 MB file size limit, reduce the size of the document before importing.
You can reduce the file size by adjusting the content or by compressing the file using Windows.
Refer to the Microsoft article Zip and unzip files.