In Microsoft Outlook, the FYI icon is used to display the FYI Drawer with the FYI filing details and information.
The location of the icon will depend on the version of Outlook installed on your machine.
For example, the icon could be located in any of the following places:
- In the Ribbon bar
- At the top of the email near the Reply/Reply All/Forward buttons
- Under the More Actions menu, accessed by clicking the three dots (...)
- In the Apps menu
Refer to Displaying the Drawer in FYI, Outlook and Office.
Issue
In Microsoft Outlook, the FYI icon does not appear.
Or
The FYI icon displays but it is greyed out.
Causes
This could be caused by one of the following. See below for the solution for each of these.
- You have not been granted access
- You have not clicked on an email
- Your Reading Pane in Outlook is not on
- Categories are not selected in Outlook Columns
You have not been granted access
If you have not been granted access, the FYI icon will also not be available in Outlook online.
Solution
First check if the FYI icon is available in Outlook online:
- Open Outlook online and select an email in the Inbox.
- Click on the "..." icon in the top right to display the drop-down.
If the FYI icon was not available in Outlook online,
- Check with your Microsoft 365 Administrator that you have been granted access.
- Failing this, please contact FYI Support.
If the FYI icon is available in Outlook online, check the other solutions.
Return to Causes
You have not clicked on an email
The FYI icon is only available if you have clicked on an email.
Solution
Make sure that you have clicked on an email.
- Open Outlook desktop
- In Microsoft Outlook, click to select an email.
- Check if the FYI icon appears. The location of the icon will depend on the version of Outlook installed on your machine. Refer to Displaying the Drawer in FYI, Outlook and Office.
Return to Causes
Your Reading Pane in Outlook is not on
Solution
Make sure your Reading Pane is on.
- In Microsoft Outlook, display the View menu.
- Click on Reading Pane to display the drop-down.
- Select Right or Bottom.
- Go to the Home menu.
- Check the FYI icon appears. The location of the icon will depend on the version of Outlook installed on your machine. Refer to Displaying the Drawer in FYI, Outlook and Office.
Return to Causes
Categories are not selected in Outlook Columns
Solution
Make sure that Categories are selected in Columns
- In Microsoft Outlook Email, display the View menu.
- Click Add Columns.
- Check that Categories is included in the list on the right-hand side.
If Categories is not included, add this to the columns that show.
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