Error "Get back into your account" when trying to log into New Collaborate

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When a guest user is logging into the New Collaborate site the following error is displayed:

  • "Get back into your account. We're sorry you can't reset your own password because password reset isn't properly setup for your organisation"

Cause

The guest user is trying to reset their password when logging into New Collaborate, but are unable to because the Microsoft 365 tenants are preventing them from being able to be reset.

Solution

The guest user will need to:

 

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