Error "Invoice Not Found" when opening an Invoice

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When opening an invoice from FYI, Xero displays the following error:

  • Invoice not found. Sorry, we couldn't find that invoice.

Cause

When opening Xero, by default Xero will open the last organisation the user was logged into. If there are multiple organisations and you were previously logged into a different organisation than the one connected to FYI, the invoice will not be able to be located. 

Solution

To open the invoice:

  1. In Xero, open the correct organisation or Practice Ledger.
     
  2. In FYI, open the invoice and click the Open Invoice button. The invoice should open in the correct Xero organisation.
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