Plan: Available: All plans
Users: Available: All users
Practice Management Source: Available: All sources
Issue
When using the Documents List, filtering by the Edit Status column displays "Err" in the results, and does not return a list of documents.
Cause
When attempting to return the list of filtered documents, the search times out.
Solution
Apply a filter on the Modified On column to reduce the number of documents being loaded and prevent the system from timing out.
If the issue persists, please contact the FYI Support Team.