Issue
When synchronising from my Practice Management system using Practice Sync, the following error is displayed in Practice Activity:
- Error creating/updating user (name)
Cause
There is a data mismatch between FYI and the practice management system, preventing the user from being synchronised.
Solution
To resolve the issue:
- Ask the user to log out of FYI.
- Update the email address in the practice management system to a different email address not currently in use either in FYI or the practice management solution.
- Wait for the next Practice Sync synchronisation to occur (typically every 15-20mins).
- Update the email address in the practice management system to the correct email address.
- Wait for the next Practice Sync synchronisation to occur.
- Confirm the user has been successfully updated in FYI.
Refer to Managing Users and How do I change the email address associated with an FYI user synchronised via Practice Sync?