Plan: Not Available: Intermediate Available: Pro or Elite
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Available: All sources
Issue
When a client or guest user is trying to access the New Collaborate site, they're encountering one of the following error messages:
- You can't complete this action because you're trying to access protected resources as an external user in this organisation.
- Sorry, you can't get to this yet.
- You cannot access this right now.
- Something went wrong. We ran into a problem. Please click the invitation or sharing link you received to try again.
Cause
Where a practice has Conditional Access Policies enabled, the following errors may be displayed:
- You can't complete this action because you're trying to access protected resources as an external user in this organisation.
- Sorry, you can't get to this yet.
- You cannot access this right now.
When a guest user logs in, one of the policies is triggered, and the user will not be able to access the required document or page.
When the Original Shared Link is not current, the following error can be displayed:
- Something went wrong. We ran into a problem. Please click the invitation or sharing link you received to try again.
This can be caused when a client has bookmarked a Legacy Collaborate link, or a folder link has been shared, bypassing FYI, which is not supported:
Conditional Access Policies enabled
Solution
You will need to speak to your IT Administrator, so they can review the sign-in logs for the affected guest user. This will identify which policy is preventing the user from logging in, and whether the user's location is restricted.
Refer to the Microsoft article Troubleshooting sign-in problems with Conditional Access
Original Shared Link is not current
Solution
You will need to confirm the link is valid:
- If the practice has upgraded to New Collaborate, confirm the link is pointing to the New Collaborate SharePoint site, and not the Legacy Collaborate link using OneDrive.
- Confirm the link in the email sent from the practice is correct, and for the correct client. Open the invite email sent to the client and click on the folder to verify the link and client.
- Resend the link to the Share Folder or Upload Folder from the Collaborate Share Settings. Refer to Resending the Folder Links Manually