Error "Connection was reset" when trying to preview an Email or Document

Plan: Available: All plansĀ 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When trying to preview an email or a document, an error is displayed "Connection was reset". The issue is experienced by a specific user only.

Cause

The data stored in the browser cache may be corrupted, preventing the user from previewing documents.

Solution

You will need to logout of FYI and close your browser completely. Then log in to FYI again.

If the error persists, please contact our Support Team.

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