Features
White or blank page when trying to load FYI in a browser - Chrome etc.
Issue
When trying to log into FYI the page stays blank and won't load FYI. If trying a different browser, the user is able to log in successfully.
Cause
The data stored in the browser cache may be corrupted, preventing the user from logging into FYI.
Solution
Try to log into FYI from a different browser.
If the error persists, please contact our Support Team.
/hc/en-us/categories/360001063892-Getting-Started
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Getting Started
Start a free trial, navigate FYI, learn the essentials.
custom
/hc/en-us/categories/360002374291
/hc/theming_assets/01HZEE3HQM90BN9GA7TV51B618
Learning Resources
Access our library of video tutorials, training webinars and masterclasses.
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/hc/en-us/categories/360003063191
/hc/theming_assets/01HZEE3J6ZV370P63N1KBS4EKA
Onboarding
Configure FYI, migrate your documents and onboard your team.
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/hc/en-us/categories/360000958432
/hc/theming_assets/01HZEE3JR3YR7K05FC4VF5F54B
Platform Admin
Setup and configure users, practice settings, manage your FYI plan and more.
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https://fyi.app/automation-library/
/hc/theming_assets/01HZEE3K7R5FX3XXZ3CN9PRJM4
Automation Library
Ready-to-go automations for a range of processes used in practices.
Merge Fields, FYI as Primary, Workflow Jobs, Automation, Elite