Features
White or blank page when trying to load FYI in a browser - Chrome etc.
Issue
When trying to log into FYI the page stays blank and won't load FYI. If trying a different browser, the user is able to log in successfully.
Cause
The data stored in the browser cache may be corrupted, preventing the user from logging into FYI.
Solution
Try to log into FYI from a different browser.
If the error persists, please contact our Support Team.
/hc/en-us/categories/360001063892-Getting-Started
/hc/theming_assets/01JDG7MXB4R4BTMJ4PTBT9VF1R
Getting Started
Start a free trial, navigate FYI, and learn the essentials.
custom
/hc/en-us/categories/360002374291
/hc/theming_assets/01JD8GA8772PWQBHQ27Y4N9P85
Learning Resources
Access our library of video tutorials, webinars and masterclasses.
custom
/hc/en-us/categories/360003063191
/hc/theming_assets/01JDG817Z1T9ZAH54VBQ0YFQ1P
Onboarding
Configure FYI, migrate documents and onboard your team.
custom
/hc/en-us/categories/360000958432
/hc/theming_assets/01JDG7ZW55FD08Z5YYRRDKTKHA
Platform Admin
Configure users, practice settings, manage your FYI plan and more.
custom
https://fyi.app/automation-library/
/hc/theming_assets/01JDG83SNZXPNEQKNZFZT49MPG
Automation Library
Ready-to-go automations for a range of processes used in practices.
Merge Fields, New Collaborate, Elite, In Tray, FYI Desktop