White or blank page when trying to load FYI in a browser - Chrome etc.

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When trying to log into FYI the page stays blank and won't load FYI. If trying a different browser, the user is able to log in successfully.

Cause

The data stored in the browser cache may be corrupted, preventing the user from logging into FYI.

Solution

Try to log into FYI from a different browser. 

If the error persists, please contact our Support Team.

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