Error "could not open file because it is not a supported file type or the file has been damaged"

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Issue

When opening a file downloaded from FYI, an error similar to the following may be displayed:

  • "Adobe Acrobat could not open (filename) because it is either not a supported file type or because the file has been damaged (for example, it was sent as an email attachment and wasn't correctly decoded)."

This may occur when opening email files (.eml) or other file types.

Cause

This occurs when the default application assigned to the file type on your computer is incorrect.

For example, .eml files are designed to be opened using an email application such as Microsoft Outlook. If the file is instead set to open with a program such as Adobe Acrobat, the file cannot be opened and the error is displayed.

This behaviour is controlled by your Windows settings and is not related to how the file is downloaded from FYI.

Solution

Update the default application in Windows used to open the file type so that it matches the correct program.

For example:

  • .eml files should be opened using Microsoft Outlook
  • .pdf files should be opened using Adobe Acrobat or a web browser
  • .xlsx files should be opened using Microsoft Excel

For guidance on how to update default applications in Windows, refer to the Microsoft article Change Default Apps in Windows.

Note: FYI downloads files in their correct format. This error occurs due to the application settings configured on your computer.

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