Editing an Office Document requests an email address and doesn't open the document

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When opening an Office document from FYI for editing (Word etc) a message is displayed, "Type the email of the account you would like to use to open". After entering an email address, Microsoft Office opens but the document does not.

Cause

Another account has recently been used to log into an Office app (Outlook, Word etc) and does not match the account used to edit the document in FYI. 

Solution

Log out of the Office apps (all accounts), then retry editing the document. You will be prompted to sign into Office again - ensure you enter the same credentials as the account used to edit the document in FYI.

For information on how to log out of Office, refer to the Microsoft 365 Support article: Sign out of Office.

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