Plan: Available: All plans
Users: Available: All users
Practice Management Source: Available: All sources
Issue
A user’s name does not display in a field such as Owner or Assignee in the FYI Add-in when using the Outlook desktop version.
The user is available in the drop-down list when using Outlook Online, but does not appear in the desktop version of Outlook.
Cause
This issue occurs when the Outlook desktop version does not meet Microsoft Outlook’s minimum requirements, or when Microsoft Edge WebView2 is not installed (forcing Outlook to use Internet Explorer to render Office Add-ins).
FYI ended support for Internet Explorer 11 on 30 November 2023. For more information, refer to Announcing the End of Life for Internet Explorer 11 (Action required by 30.11.2023).
Solution
If the issue only occurs in the Outlook desktop version and not in Outlook Online, contact your IT Administrator and ask them to confirm the following:
- The desktop version of Outlook meets Microsoft Outlook’s minimum system requirements.
- Microsoft Edge WebView2 is installed and up to date.
- Outlook is not using Internet Explorer to render Office Add-ins.
For more information on minimum requirements and supported environments, refer to the following articles:
- FYI Add-in for Office or Outlook not loading, failing to login or running slow - desktop computer
- FYI Add-in for Office or Outlook not loading or failing to login - Remote Desktop or Terminal Server
You can also refer to Microsoft’s documentation to determine which browser Outlook uses to render Add-ins: