"Sign-in is blocked" displays when signing into your Microsoft 365 to access FYI

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

A Microsoft 365 message "Sign-in is blocked. You've tried to sign in too many times with an incorrect account or password" displays when attempting to log into FYI. 

Cause

Multiple failed attempts to log in using the credentials have failed, which has blocked sign-ins for the Microsoft account.

Solution

FYI is unable to assist on issues relating to user credentials as the Microsoft 365 account used for authentication is administered by your IT team.

You will need to contact your IT team to assist in resetting the password for your account.

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