"PowerPoint found a problem with content in "C:\Users\Username\.... PowerPoint can attempt to repair the presentation." when opening a PowerPoint presentation via FYI Desktop App

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When opening a PowerPoint presentation via FYI Desktop App, the following error displays:

  • "PowerPoint found a problem with the content in C:\Users\Username... PowerPoint can attempt to repair the presentation. If you trust the source of the presentation, click Repair".

Repairing the document allows the user to continue working on the presentation, however, they are presented with the same error next time they edit the file.

Cause

This is caused by an element in the PowerPoint, such as an image, text, link or Slide, when editing via FYI Desktop App. 

Solution

Firstly you will need to troubleshoot this error by using these slides in a new blank PowerPoint:

  1. Export the presentation to your desktop.
  2. Create a new blank PowerPoint presentation.
  3. Copy the slides from the existing presentation to the blank presentation, ensuring you select "Use destination theme". Refer to the Microsoft article Copy and paste your slides.
  4. Drag and drop the 'new' presentation into FYI and edit via FYI Desktop App.

The above is successful if the presentation opens without an error. This means that the issue may lie in the Slide Master used in the 'original' presentation. Refer to the Microsoft article What is a slide master?

To prevent the issue from occurring again, begin deconstructing the slide master one element at a time and continually retest until all elements have passed tested. Refer to the Microsoft article Customize a slide master.

The above is unsuccessful if the presentation opens with an error. You will need to continue to troubleshoot as follows:

  1. Export the presentation again to your desktop and create a copy of the original template.
  2. Split the presentation into two and drag and drop both into FYI and retest by editing via FYI Desktop App.
  3. Continue dividing the presentation and retesting until you are able to identify the slides prompting the error.
  4. Once the problem slide/s have been identified begin deconstructing the slide/s one element at a time and drag and drop into FYI and retest by editing via FYI Desktop App. 
    Note: If you have removed all elements and you are still receiving the error delete the problem slide/s and recreate.
  5. Once you have been able to resolve the issue on the affected slides, create a copy of the original template and perform the same edits to the problem slides as you actioned in step 4. Drag and drop the new copy of the presentation into FYI and retest by editing via FYI Desktop App.
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