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Issue
I am trying to preview or read a PDF and the following error displays:
- "This access token is not valid on this endpoint".
Cause
Local storage and cache needs to be cleared in your browser.
Solution
You will need to logout of FYI and close your browser completely. Then log in to FYI again.
If the error persists, please contact our Support Team.
In the meantime, try a different browser to confirm if the details are displayed and work from there.