Plan: Available: All plans
Users: Available: All users
Practice Management Source: Available: All sources
Issue
When editing an Office document filed in FYI, the following message is displayed:
- “We can't upload or download your changes because your cached credentials have expired.”
Cause
This issue occurs when Microsoft Office is signed in with different or expired login details to the Microsoft 365 account connected to FYI. As a result, Office is unable to authenticate correctly when saving changes.
Solution
Follow the steps below in order.
Step 1. Sign out and back into Office (recommended)
- Close all open Office applications, such as Word and Excel.
- Reopen the Office application where the issue occurred.
- Click Sign In in the top-right corner.
- Sign in using the same Microsoft 365 account that is connected to FYI.
- Reopen the document from FYI and confirm you can edit and save changes.
Step 2. Restart Office and your browser
- Close all Office applications.
- Close all browser windows.
- Reopen your browser and log in to www.office.com using the same Microsoft 365 account used in FYI.
- Open FYI and try editing the document again.
Step 3. Clear cached credentials
Only complete these steps if the issue persists after following Steps 1 and 2. These steps clear stored browser credentials that may be preventing Office from authenticating correctly.
- Open your web browser.
- Press F12 to open Developer Tools.
- Select Applications. If this is not visible, click >> to display additional options.
- Click Storage.
- Select Clear site data.
- Open www.office.com and sign in using the same Microsoft 365 account connected to FYI.
- Open FYI and confirm you can now edit and save the document.
Next steps
If you are still unable to edit the document after completing all steps, please contact the FYI Support team for further assistance.