"Key not valid for use in specified state" when opening FYI Desktop App

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

I am trying to open the FYI Desktop App. It does not start and gives the following error:

  • "Key not valid for use in specified state".

Cause

A file required to run the application is corrupt, preventing the FYI Desktop App from opening.

Solution

  1. Uninstall the FYI Desktop app. Refer to Uninstalling FYI Desktop App.
    Note: All three steps of this article must be completed before moving to the next step.
     
  2. Reinstall the FYI Desktop App. Refer to FYI Desktop App or Installing the FYI Desktop App for MSI installation for terminal servers.

If the issue persists, please contact the FYI Support Team

 

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