"Access token provided is invalid or has expired" when sending documents for signing via Adobe Sign

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

I am trying to send documents for signing via Adobe Sign and the following error is displayed in the drawer:
"Access token provided is invalid or has expired".

Cause

Adobe is experiencing some technical issues.

Solution

In FYI, in the Adobe Sign App, disconnect and reconnect the app. refer to Integration with Adobe Sign This will resolve the issue.

 

Was this article helpful?
0 out of 3 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.