Features

"Access token provided is invalid or has expired" when sending documents for signing via Adobe Sign

Issue
I am trying to send documents for signing via Adobe Sign and the following error is displayed in the drawer:
"Access token provided is invalid or has expired".

Cause
Adobe is experiencing some technical issues.

Solution
In FYI, in the Adobe Sign App, disconnect and reconnect the app. refer to Integration with Adobe Sign This will resolve the issue.

 

Was this article helpful?
0 out of 3 found this helpful