Features
"A previous integration action was not complete.You cannot start a new integration action" when connecting the integration with myprosperity
Issue
I am trying to reconnect the myprosperity app in FYI (refer to Integration with myprosperity) and the following message displays:
"A previous integration action was not complete. You cannot start a new integration action"
Cause
There is a sync pending which is causing the issue.
Solution
Cancel the import in myprosperity.
- Log into myprosperity.
- Navigate to the FYI integration.
- Cancel the import.
/hc/en-us/categories/360001063892-Getting-Started
/hc/theming_assets/01HZEE3H9ZBCSG0MXQA93Q81XS
Getting Started
Start a free trial, navigate FYI, learn the essentials.
custom
/hc/en-us/categories/360002374291
/hc/theming_assets/01HZEE3HQM90BN9GA7TV51B618
Learning Resources
Access our library of video tutorials, training webinars and masterclasses.
custom
/hc/en-us/categories/360003063191
/hc/theming_assets/01HZEE3J6ZV370P63N1KBS4EKA
Onboarding
Configure FYI, migrate your documents and onboard your team.
custom
/hc/en-us/categories/360000958432
/hc/theming_assets/01HZEE3JR3YR7K05FC4VF5F54B
Platform Admin
Setup and configure users, practice settings, manage your FYI plan and more.
custom
https://fyi.app/automation-library/
/hc/theming_assets/01HZEE3K7R5FX3XXZ3CN9PRJM4
Automation Library
Ready-to-go automations for a range of processes used in practices.
Merge Fields, Automation, New Collaborate, Tasks, Templates