"A previous integration action was not complete. You cannot start a new integration action" when connecting the integration with myprosperity

Issue
I am trying to reconnect the myprosperity app in FYI (refer to Integration with myprosperity) and the following message displays:

"A previous integration action was not complete. You cannot start a new integration action"

Cause
There is a sync pending which is causing the issue.

Solution
Cancel the import in myprosperity.

  1. Log into myprosperity.
  2. Navigate to the FYI integration.
  3. Cancel the import.
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