"Unable to create email, internal server error" when sending a document for signing via myprosperity

Plan: Available: All plansĀ 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

I am sending a document for signature via myprosperity and when it goes to send, the following message displays:
"Unable to create email, internal server error".

Cause

There may be a sync with FYI pending. In FYI. This shows as "Sync Pending" in your practice's myprosperity App.

Solution

Disconnect the FYI integration app with myprosperity and reconnect (Refer to Integration with myprosperity).

  1. In FYI, go to Automation - Apps.
  2. Edit the FYI myprosperity App.
  3. Click Disconnect.
  4. Then Reconnect the myprosperity App.

When reconnecting, if you get the message "A previous integration action was not complete.You cannot start a new integration action", refer to the FAQ "A previous integration action was not complete.You cannot start a new integration action" when connecting the integration with myprosperity.

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