"The time sheet for this period is already submitted" shown in Practice Activity when submitting a Time entry in FYI

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Available: All users

Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager

Issue

When submitting a Time entry in FYI, the following message is displayed in Practice Activity:

  • The time sheet for this period is already submitted.

Cause

A user has entered Time against a Job, however, the user's time submission has been locked in Xero Practice Manager for the period in which the Time Entry falls within.

Solution

You will need to unlock the time sheet submission period for the relevant user(s) in Xero Practice Manager. 

  1. Follow the instructions to unlock the time sheet in the Xero Practice Manager article Submit, lock or unlock a timesheet.
  2. In FYI, log in as a user with access to Practice Activity.
  3. From Practice Activity, resubmit the time entries to Xero Practice Manager.
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