Error: "Unable to update CSV import mapping" when importing data using CSV Data Import

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

When importing data from a CSV file, the user receives the following error message:

  • "Error: Unable to update CSV import mapping: fields still referenced in merge fields in steps would be removed."

Cause

This issue is caused by the column headers in the CSV import file(s) in the Filter not matching the column headers in the previously imported CSV file.

Solution

To resolve the error, practices can either:

  • Update the CSV file column headers to reflect the same headers as the previously imported file, or
  • Update the Automation Filter items by selecting Reset from CSV, to reflect the new column headings.

Refer to Process Filter Details - CSV Data Import.

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