Error "Invalid Cells" when importing data using CSV Data Import

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

When trying to import a CSV file using the CSV Data Import Automation Filter, the Issue Report CSV file displays an error related to "Invalid Cells".

Cause

Invalid cells can be caused by:

  • Data format - The Data in the selected Column is not in the correct format. For example, selecting a Numerical Type column for a Date field, or a Date field being entered as "August".
     
  • The Client has been archived - The client must be restored before they can be updated using the Automation process. 

Solution

The data must be corrected in the original file or the Issue Report CSV before importing the file.

  • If using the original file, remove rows that were successfully imported to avoid creating duplicates during the next import.
     
  • If using the Issue Report file, for practices using the Tag functionality, you will need to remove the tag "Exclude-from-import" to ensure the Issue Report file can be used to re-import data. Files with this tag will not be able to be used.
Was this article helpful?
0 out of 0 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.