Archived Clients are excluded when a Client Filter is applied

Plan: Available: All plans

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

When applying a Client filter in Jobs, Documents, Invoices and Time (Elite only) lists, archived clients and their records are excluded.

Cause

When Select All is ticked, no filter is applied to the Client column. This means the filtering is unrestricted and includes all matching records, including archived client records.

When any Client filter is applied, including excluding a single client, Select All filter is no longer applied. The filter is restricted to records that match one of the selected active clients, therefore archived client records are excluded.

Solution

This is expected filtering behaviour. 

If the list is being exported and archived client records needs to remain in the export:

  1. Do not apply a Client filter.
  2. Export the full list to Excel or CSV and use filtering in Excel to exclude specific clients.
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