Plan: Available: All plans
Users: Available: All users
Practice Management Source: Available: All sources
Issue
An email was created in FYI, later Drafted in Outlook and edited, then sent from New Outlook. The recipient received the correct version, and the preview of the email in FYI also displays the correct version. However, when viewing the email from New Outlook - Sent Items folder, the original, unedited draft version of the email is displayed.
Cause
When an email is created in FYI, and opened in New Outlook as a draft, New Outlook can temporarily store a local snapshot of that message.
If the email is edited and then sent, the message delivered to the recipient, and the version stored on the server, are updated correctly and reflect the final edited version.
However, the Sent Items view in New Outlook may temporarily display the earlier cached draft version instead of refreshing immediately to the updated server version.
Solution
Users can force New Outlook to refresh its local cache, to display the correct sent version of the email by following one of the below options:
- Close and re-open New Outlook,
- Open New Outlook on another device, or
- Right-click the Sent Items folder and select 'Open in New Window'.
Note: These actions are related to New Outlook local caching and do not affect the actual email delivered to recipients or the version stored in FYI.