Error "Invoice is out of sync with Xero" displays in Practice Activity

Plan: Not Available: Intermediate, Pro Available: Elite

Users: Not Available: All users, User Group Permissions Available: FYI Admins

Practice Management Source: Not Available: Xero Practice Manager, APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI

Issue

After synchronising invoices with Xero Ledger, the following alert message displays in Practice Activity:

  • Invoice (number) is out of sync with Xero

Cause

The invoice failed to synchronise with Xero Ledger due to Xero rate limiting or a temporary server error.

Solution

In most cases, the affected invoice will automatically retry synchronisation overnight.

If you need to retry the synchronisation immediately:

  1. Open the invoice from the relevant Practice Activity entry.
  2. Click Resubmit.

The invoice will be resubmitted for synchronisation with Xero.

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